2007-09-16

Acrobat Reader 8.1.1 for Linux

等了好久的Acrobat Reader 8.1.1 for Linux終於來了,困擾許久的效能問題終於解決了,另外一方面,中文語系的支援似乎也不用像在7.x版需要另外再去下載,我是一裝起來就看得到unicode的中文字,很方便。

我用慣了open source軟體,發現open source軟體有個特點,就是某個版本release出來之後,Linux與Windows平台上的版本會在release時同時被支援,像是我常用的OpenOffice, pidgin, firefox, seamonkey等等都是這樣,但,close source軟體就常常不是這樣,Windows平台一定首先被支援,再來就是MAC,Linux平台上的版本就還要等上一些時間才用得到,我常用的Skype與Acrobat Reader就是二例,講到Skype才扯,Windows版本的skype都到3.5.xxxx了,可憐的Linux使用者還在1.4.0.xxx,而Linux 1.4版本的skype還要求 QT 版本要>4.0,glibc要>2.4,我目前用Slackware11,就沒辦法用skype1.4,只能用破破的1.2,我還是skypeout付費用戶呢,一想到要透過skype發簡訊給手機還得重開機到WindowsXP就覺得很無奈。

Acrobat Reader就好一些,我今天下載8.1.1之前,用的版本是7.0.9,還不算太舊,只是效能差了一些,功能都有,就只好湊合著用,誰叫它是close source。

想到前一陣子,Skype的Linux版本因為alsa問題被點出來之後,就有人提到若它是open source,這問題肯定很快被解決,但由於是close source,只能指望skype趕快release新版給我們用,不知道以後會不會有一個open source軟體能夠與 skype 互通,至少是PC對PC,那就真的造褔我們這些Linux使用者了。

2 comments:

Gray said...

我在純Linux使用者環境下已經一年多了,幾乎感覺不到什麼障礙。但是PDF的修改註釋是最討厭的事情了。
Acrobat和Foxit都只有在Window上才有Editor。但我用wine在上面跑FoxitEditor還是很不順,比Window下AcrobatReaderPro的註釋差多了。Linux土生的PDFedit也蠻難以使用的。如果解決了這些,對一般使用者言進入Linux更沒障礙了。

Neo said...

的確。所以後來,我對於PDF格式的檔案,幾乎就只當輸出來處理,收到PDF格式的檔案就表示對方不希望我去修改它,我也就索性不想任何方法去修改。真的需要註解的文件,我都會印下來再做這樣的事。